Categories
Uncategorized

Twitter

Tried to get posts synced ip with Twitter feed, but the official app needs PHP 5.4 or higher & crashes because the server’s only running 5.2.
Oh well. On the bright side, while I was trying to remedy this I updated the WordPress theme to 2016. It didn’t resolve the PHP issue, but it looks nice, so I’ll keep it.

By Adam

Currently working on Dasie Litral & The Mystery Camera Boy